Utilisation du Gestionnaire d'accès pour contrôler l'accès

Internet nous offre un accès sans précédent à un large éventail d'informations. Il se peut, cependant, que certaines informations ne conviennent pas à tous les utilisateurs. Par exemple, vous voudrez sans doute empêcher vos enfants d'accéder à des informations à caractère violent ou sexuel.

Avec le Gestionnaire d'accès, Internet Explorer vous aide à contrôler les types de contenu auxquels votre ordinateur sur Internet peut accéder. Une fois que le Gestionnaire d'accès est activé, seul le contenu avec contrôle d'accès répondant ou dépassant vos critères peut être affiché. Vous pouvez ajuster les paramètres.

Le Gestionnaire d'accès vous permet de :

  • Contrôler l'accès aux paramètres du gestionnaire d'accès. Vous activez le gestionnaire d'accès et visualisez les paramètres en définissant un mot de passe. Vous aurez besoin de ce mot de passe pour modifier tout paramètre du Gestionnaire d'accès et pouvez le noter pour vous y référer ultérieurement.
  • Visualiser et ajuster les paramètres de contrôle d'accès afin qu'ils reflètent ce que vous considérez comme contenu approprié dans chacune des quatre catégories suivantes : langage, nudité, sexe et violence.
  • Ajuster les types de contenu que d'autres personnes peuvent visualiser avec ou sans votre permission. Vous pouvez remplacer les paramètres de contenu au cas par cas.
  • Définir la liste des sites Web dont l'accès n'est jamais autorisé, quel que soit leur contenu.
  • Définir la liste des sites Web dont l'accès est toujours autorisé, quel que soit leur contenu.
  • Afficher et modifier les systèmes de contrôle d'accès et des bureaux que vous utilisez.

Les paramètres du Gestionnaire d'accès sont définis avec les valeurs les plus strictes (les moins susceptibles de choquer) lorsque vous l'activez pour la première fois. Vous pouvez ajuster ces paramètres afin qu'ils reflètent vos préférences personnelles.

Le contenu des pages Internet ne fait pas, dans son intégralité, l'objet d'un contrôle d'accès. Si vous choisissez de permettre à d'autres personnes de consulter des sites sans contrôle d'accès sur votre ordinateur, il se peut que certains de ces sites contiennent des informations inappropriées.

Voir aussi


Activation du Gestionnaire d'accès et définition de limites

Pour activer le Gestionnaire d'accès et définir les limites

  1. Ouvrez les propriétés Internet dans le Panneau de configuration.
  2. Dans la zone Gestionnaire d'accès, cliquez sur Activer.

    Si vous avez déjà activé le Gestionnaire d'accès, cliquez sur Paramètres, puis tapez le mot de passe du superviseur.

  3. Cliquez sur une catégorie de la liste, puis réglez le curseur afin de définir les limites que vous voulez utiliser.
  4. Répétez cette séquence d'opérations pour chaque catégorie dont vous souhaitez définir les limites, puis cliquez sur OK.
  5. Si aucun mot de passe de superviseur n'a déjà été défini pour votre ordinateur, il vous sera demandé d'en créer un.

Remarques

  • Pour ouvrir le Panneau de configuration, vous pouvez également cliquer sur Démarrer, pointer sur Paramètres et cliquer sur Panneau de configuration.
  • Vous pouvez noter votre mot de passe de superviseur. Vous devrez le taper chaque fois que vous modifiez les paramètres du gestionnaire d'accès.
  • Pour empêcher des tiers d'accéder à des sites sensibles non évalués, activez l'onglet Sites autorisés, puis modifiez les paramètres.

Voir aussi


Autorisation de consultation de contenu sensible ou non évalué

Pour autoriser la consultation d'un contenu sensible ou non évalué

  1. Ouvrez les propriétés Internet dans le Panneau de configuration.
  2. Dans la zone Gestionnaire d'accès, cliquez sur Activer.

    Si vous avez déjà activé le Gestionnaire d'accès, cliquez sur Paramètres, puis tapez le mot de passe du superviseur.

  3. Pour autoriser des tiers à consulter un contenu sensible, activez l'onglet Général , puis sélectionnez la case à cocher suivante : Le superviseur peut taper un mot de passe pour permettre aux utilisateurs de visualiser le contenu de pages à accès limité.

    Pour autoriser les tiers à consulter un contenu non évalué, sélectionnez la case à cocher suivante : Les utilisateurs peuvent visiter les sites sans contrôle d'accès.

  4. Cliquez sur Ajouter.
  5. Si aucun mot de passe de superviseur n'a déjà été défini pour votre ordinateur, il vous sera demandé d'en créer un.

Remarque

  • Pour ouvrir le Panneau de configuration, vous pouvez également cliquer sur Démarrer, pointer sur Paramètres et cliquer sur Panneau de configuration.

Voir aussi


Définition de sites Web toujours ou jamais consultables par des tiers

Pour définir des sites Web toujours ou jamais consultables par des tiers

  1. Ouvrez les propriétés Internet dans le Panneau de configuration.
  2. Dans la zone Gestionnaire d'accès, cliquez sur Activer.

    Si vous avez déjà activé le Gestionnaire d'accès, cliquez sur Paramètres, puis tapez le mot de passe du superviseur.

  3. Activez l'onglet Sites autorisés, tapez l'adresse Internet (URL) d'un site Web, puis définissez si des tiers peuvent ou non avoir accès à ce site.

    Répétez cette séquence d'opérations pour chaque site Web auquel vous souhaitez définir l'accès.

Remarque

  • Pour ouvrir le Panneau de configuration, vous pouvez également cliquer sur Démarrer, pointer sur Paramètres et cliquer sur Panneau de configuration.

Voir aussi